Aller au contenu
Géant Vert

Séchage mais pas d'odeur !

Messages recommandés

Géant Vert    7
Géant Vert

Salut l'équipe !

Voilà ! J'ai récolté ma culture de deux plants de WW x FAST, qui ont viré à l'hermaphrodisme en pleine floraison.. j'ai vu 5 graines.. !

Cependant de belle tête enneigé de trichome laiteux et ambrés ont poussé sous CFL 200W et ont reçu 2/3 semaine de rinçage des engrais !

Mon problème est qu'après maintenant 5 jours de séchage dans ma "chambre" de culture dans le noir avec 26°C et 50-60% d'hygro je ne remarque pas cette fameuse odeur que l'ont connais tous..  ( Les branches sèchent bien et les têtes seront prête dans une semaine max je pense )

Des idées sur le pourquoi du comment ?

Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Tibric97    226
Tibric97

Salut à toi !

 

Cela ne m'étonne pas tellement qu'il n'y ai pas trop d'odeur. Qui plus est, tu en es à la moitié/tiers du séchage vu tes conditions, un peu tôt pour les bonnes odeurs (d'après mon expérience bien sûr)

 

Je trouve qu'il y a largement plus d'odeur en fin de flo que durant le séchage et premiers jours de curing.

 

Patience et curing, la bonne odeur viendra bien assez tôt !

 

Ciao +

:allah:

Modifié par Tibric97

Partager ce message


Lien à poster
Partager sur d’autres sites
Géant Vert    7
Géant Vert

Salut @Tibric97 !

Super ! je me disais que c'était normal mais bon je préfère toujours m'informer, ça aurait triste qu'avec de si belle tête l'odeur ne soit pas au rendez-vous !

Je vais continuer jusqu'au curing et on verra bien :)

ciao et merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

×