Aller au contenu
rafiki666

Floraison qui a du mal à débuter

Messages recommandés

rafiki666    1
rafiki666

Bonjour,

Je viens vers vous afin d'être rassurer (ou pas) et d'avoir des conseils.

Je cultive actuellement en intérieur 5 plantes féminisées. 2 hulkberries 2 triple G et 1 critical

Elles sont a J+40

La croissance a durer 28 jours.

Je les ai passer en floraison le 12 avril, il y a donc 12 jours.

J'utilise les engrains Bio Technology. Pendant la croissance Grow a+b et roots+, puis depuis la floraison Bloom a+b et roots+.

Les plantes vont bien et ont vives allures, elles ont beaucoup grandis depuis le passage en 12/12, mais je ne vois encore aucune fleurs pointer le bout de leur nez.

Voilà ma question: est-ce normal que rien ne se passe ou devrais-je déjà avoir vu du changement? Au bout de combien de jours cela devrait -il arriver et comment cela va-t-il se passer?

Je peux, si besoin, vous joindre quelques photos :)

 

J'ai déjà deux plantations à mon actif mais des autoflo, je suis donc un peu plus novices concernant les féminisées, même si je ne pense que qu'il y ai beaucoup de différences, je suis de ce fait un peu inquiète !

 

Je m'excuse pour mon manque de termes techniques et espère m'être fait comprendre au mieux...

Je vous remercie d'avance pour vos réponses!

Partager ce message


Lien à poster
Partager sur d’autres sites
Shiva95    602
Shiva95

Yop

 

Il y a 1 heure, rafiki666 a dit :

Je les ai passer en floraison le 12 avril, il y a donc 12 jours.

 

Te tracasse pas trop :)

 

On en reparle d'ici 10 jours, si tu ne vois pas toujours de bourgeons et ben ça voudra dire que ta une fuite lumineuse ou que la gen est super sativa du coup normal. Mais après 12/13 jours de flo ya pas de fleurs c comme ça...comme' ya des hommes avec des mini bites et la niveau psyco ça doit être vachement plus dure que son temps de flo mais je m'égare....

 

Bonne suite

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×