Aller au contenu
Guest

petit probleme d engrais!!

Messages recommandés

Guest   
Guest

bonjour a tous

voila j ai un petit probleme je suis debutan c ma premiere culture

j ai acheter des engrai bio-bizz qui es bio-grow,bio-bloom,top max

j ai pris une bouteille de 1L et j ai mi 2ml de chaque et j ai tou melanger

4-5 jour apres sur 2 plante y a quelque feuilles qui on dire on bruller

et sur 1 toute les feuilles se son coucher

elle son un peu plus de 2mois

a l aide :lol: merci de m aider pourquoi sa a fai sa :lol:

:P

Partager ce message


Lien à poster
Partager sur d’autres sites
Bob    46
Bob

oui bizard, les doses ne sont pas exesive, quand tu mets de l'engrais, tu dois habituer ta plante progresivement.

as tu vérifier ton PH? je te met le tableau d'engraissement de Biobizz

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lerebell   
Invité lerebell

pour commencer , rince de duite pour limiter les brulures aux racines

pour ce faire place tes pots 1/2 heure ds une bassine remplie d'eau et renouvelle l'eau toutes les heures pendant 5 / 6 bains . laisse sécher un peu la terre avant d'arroser a nouveau quant elle est sèche sur 3 cm sous la surface . cela sur 1 semaine puis recommence a engraisser mais a demis dose pour recommencer . puis tu rattrape les doses indiqués sur trois semaines . tout devrait rentrer dans l'ordre après , mais non sans casse quant même ( mais pas irréparables pour la suite de son évolution ... )

en tout cas j'espère pour toi que c'est des femelles sinon , c'est du travail pour rien lol

a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest
Ce sujet ne peut plus recevoir de nouvelles réponses.

×