Aller au contenu
  • 0
Vinz

plants petit et qui ne grandisse plus arrivé en flo

Question

Vinz    338
Vinz

Bonjour avant je tournait en 250W HPS avec une box de 60X60X160 et j'avait de belle plante et de bonne recolte. Depuis que j'ai investi dans du meilleur matos c'est catastrophique (Voir photos), pour le nouveau matos voir mon JDC.

 

Carence en azote sur !!! Mais j'ai arrête d’engraissé au bout d'une semaine de flo car toutes les feuilles étais jaunes et quand j'ai rempoté en pot de 11 litres la croissance c'est arrêté. 

 

Graines: Red poison et Critical+ (autoflo). Pour info je suis en fin de session plus que 10 jours de flo.

 

Besoin d'aide SVP, merci par avance.

 

Vinz.

post-8460-0-43680000-1420369529_thumb.jpg

post-8460-0-84794900-1420369551_thumb.jpg

post-8460-0-48368300-1420369578_thumb.jpg

post-8460-0-00753400-1420369605_thumb.jpg

post-8460-0-48011500-1420369643_thumb.jpg

post-8460-0-59949900-1420369682_thumb.jpg

Modifié par Vinz22

Partager ce message


Lien à poster
Partager sur d’autres sites

25 réponses à cette question

Messages recommandés

  • 0
Kdou    535
Kdou

Salut à part la puissance lumineuse, rien a changé réellement? (engrais c'est les mêmes? terreau?) 

Si tu recraches l'air dans la même pièce qu'où est ta box, une 400 hps génère une pollution trop importante, suivant le volume de la pièce une 250 peu passer, mais évacue l'air ailleurs.

Si ton air est déjà évacué hors de ta pièce, c'est qu'un autre paramètre a changé.... (fréquence d'arrosage, engrais, terreau, moment de rempotage, T°...)  :bye:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
céboulba    53
céboulba

Salut vinz :thup:

 

Effectivement tu as une grosse carence en Azote.

Tu aurais du engraisser d'avantage avant de passer a 12 h

Vu l'etat des plantes, je pense pas que sa soit rattrapable :boude:

 

A plus

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
ruderalix    213
ruderalix

ruderalix te salue

 

Tu as du faire bcp d'erreurs pour en arriver la :rolleyes:

 

Si je me trompe pas ceux sont 2 autoflo que tu as , tu as du rempoter trop tard .

Perso , moi je conseille de faire les autoflos direct dans un gros pot (pas de rempotage )

Après mauvais engraissage  du coup pas de superbes plantes , en même temps c'est des autoflos ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Merci bien, j'ai rempoté au bout de 3 semaine début de flo. Ce que je ne comprend pas c'est que avant avec ma box plus petite j'avais des plantes entre 70 et 100 CM, depuis que j'ai changé de matos rien ne va plus. Ça fait 3 ans que je cultive et ça ne m'étais jamais arrivé...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Salut, je n'est rien changé terreau all mix de chez Biobizz et les engrais pareil (root juice, bio grow, bio bloom, top max). Et pour le reste pareil rien a changé... Les seul choses qui ont changé c'est le matos.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Oui, j'y est pensé à la pollution, mais pourquoi ça me la pas fait avant... Je sait je suis passé en 400W mais c'est récent ça me le faisait déjà avec ma 250W , c'est la deuxième session que je foire sur plus de 10. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

J'ai regardé le tuto merci bien, mais moi le souci n’apparaît quand début de Flo, perso vu la tétine quels ont je pense a une carence en Azote vue que j'ai arrêté d'engraissé d'es que le phénomène à commencé.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Sinon j'ai pensé au lino, idem ça l'aurais déjà fait avant, et les chats ça peut posé problème ??? Même si ça venait de la pollution j'ai pas mal de plantes chez moi elles aurais été touché aussi... Ou peut être que la box est infecté !!!

Modifié par Vinz22

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Du coup je leurs est mit la tête a l'envers, je vais pas utilisé de la lumière dans le vent. Les racines avait profilé partout dans mes pot de 11 litres malgré leurs tailles et elle étais belle et bien blanche.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
ruderalix    213
ruderalix

rud te salue

 

Si ton air vient que du couloir , c'est une piste , l'air doit venir de l'extérieur .

Une 400w c'est pas la même chose qu'une 250w

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
gaga77    32
gaga77

Salut vinz,oui sa peut venir des seeds sa m est deja arrivé sur une session de 10 bubblegum en onebud j en avait une seule qui etait ridicule(meme pas 3 grammes sec)alors que les autre etait en bonne santé(entre 15 et 30 grammes par pieds).

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kdou    535
Kdou

A charbon, ça va atténuer mais pas tout régler, comme dit rud et comme je le dit dans le tuto, 250w et 400w, c'est une nette différence en hps pour la qualité de l'air et son pouvoir contaminant. Genre de soucis qui arrivent plus l'hiver, la maison étant moins aérée...

C'est pas du sûr 100% dans ton cas, mais si ton mode opératoire est le même et que la nutrition arrosage terreau et rempotage sont identiques, faut savoir ce qui a changé d'autre... Donc avant de relancer soit sûr de ton coup, sache que plus la plante grandie plus la respiration est importante et donc la composition de l'air l'est aussi. Pollution faible au départ ça passe et en grandissant, ça passe plus. Les autos ton problème a du apparaître au bout de 20/30 jours... ;) ++

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Merci pour la réponse, j'ai été voir mon vendeur aujourd'hui, je lui est parlé de pollution par rapport au HPS, il ma dit que ça lui étais jamais arrivé et qu'il n'en avait jamais entendu parlé... et il si connait très bien sur le sujet. Du coup je sait plus trop.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Kdou    535
Kdou

Moi, je peux te dire que c'est commun, ici y'a des vaccinés d'ailleurs ;) Le nombre de gens qui ont arraché leur lino pour rien...  ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
céboulba    53
céboulba

Salut Vinz :thup:

 

Je viens de retrouver 2 petites photos de ma précédente culture. :boude:

Il s'agissait d'une grosse carence

 

post-1411-0-13865000-1420713064_thumb.jpg

 

post-1411-0-27746000-1420713066_thumb.jpg

 

Si sa peut t'aider a résoudre ton problème :thup:

 

A plus

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Vinz    338
Vinz

Salut céboulba, merci bien pour les tofs, je voit ça grosse carence. Les miennes avait un peu près la même tétines.

Partager ce message


Lien à poster
Partager sur d’autres sites

×