Aller au contenu
  • 1
Callity

Problème température, installation cooltube....

Question

Callity    2
Callity

Bonjour à tous, hé oui sayait je reviens pour de nouvelle aventure aha je n'est pas pus être présent ces derniers temps, mais je compte bien me rattraper :) 

 

Voilà mon soucis j'ai investit dans du matos parce que j'avais des soucis de tempèrature dans ma box ... 

 

Je fais un rappel de mon matos:

 

-Chambre de culture Kinggreen 80x80x180cm
    -1 x kit d'éclairage de 400 watts HPS + Sylvania SHP-TS 400 watts (phase de floraison)
    - 1 x kit d'éclairage de 400 watts HPI-T pour la phase de croissance

 1 x ventilateur tubulaire LTI 220 m3/h ø125 qui va me servir d'intra pour ameliorer ma temp....  comme j'ai un  Extracteur Prima Klima PK 160 840M3/H 1 SPEEd 

 

- Cool tube 150mm v4  580mm prima klima 

2 ventilo deux vitesse 

 - 1 x filtre de charbon actif Economy 240 m3/h ø125mm

 

Les gaines et tout ce qui va .... 

 

Mon problème est que je tourne a 30° même avec du matos comme ça j'ai les boules... je me demande si l'installation a été faite correctement ... je vous fais des photos 

 

Coté de l'ampoule y'a la gaine derrière relier à l'extra qui est situé juste au dessus de la box à l'intra passive du dessus et une autre gaine relier derrière l'extra au filtre à charbon , de l'autre côté du cool tube je n'ai rien mis, votre aide me serais d'une grande utilité car mes beauté ont chauds... J'espère avoir bien expliquè, place au photo pour y voir clair 

post-8610-0-68826400-1445030025_thumb.jpg

post-8610-0-89941700-1445030034_thumb.jpg

 

Voilà je vous serais très reconnaissant de votre aide merci d'avance à bientot :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

19 réponses à cette question

Messages recommandés

  • 1
Benjkow    33
Benjkow

Salut je pense que ton problème c'est ton filtre à charbon qui a une trop faible capacité prend au moins le même volume que l'extracteur voire à peine plus!

A bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 1
_lolo    45
_lolo

Saluut,

d'accord avec les 2 réponses, le volume traité par ton filtre à charbon (240m3/h) devrait être égal ou supérieur à ton extracteur (840m3), la y a vraiment trop d'écart ça devrait presque être l'inverse.

 

Coté de l'ampoule y'a la gaine derrière relier à l'extra qui est situé juste au dessus de la box à l'intra passive du dessus et une autre gaine relier derrière l'extra au filtre à charbon

 

je comprend pas tout mais le filtre à charbon est bien en début de ligne avant l'ampoule ???

Aussi tu parles d'une intra passive au dessus? si c'est le cas ce n'est pas bon, les intra doivent être en bas de la box.

 

En tout cas tiens nous au jus mais pour te rassurer pour moi ce n"est pas trés grave comme elles sont encore petites ça ne changera rien à la suite :):bye:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 1
Rina    458
Rina

+1 pour vinz,
et puis ton Fac aussi essaie sans pour voir la différence.
au début tu n'en a pas besoin c est quand tu passera en flo qu'il sera utile .

22° dans la pièce effectivement ya quelques chose qui vas pas.
Car moi j'ai 21° dans ma pièce , J'ai une 400w hps, un cooltube, un petit extracteur 385m3h
et deux mini intra 185m3h et je suis a 24° +- 3° en plus

Modifié par Rina

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Rina    458
Rina

Salut Callity il fais combien de ° dans la pièce ou tu cultive ?
Car si il fais 29° dans la piece , tu as ta solution, rafraichir la pièce elle même .

Et aussi essaie de mettre ton thermomètre a l'ombre , car le thermomètre prend la chaleur donc les ° affiché sont souvent folle.
Les feuilles respire par le bas, donc sa respire a l'ombre, regarde la température en dessous des feuilles, avec un thermomètre a sonde c est plus simple.

En tous c as elles ont l’ère de bien se portées.

Modifié par Rina

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Salut Rina,

Alors dans ma box il fait 30, et je fais comment pour rafraîchir ma box ? Je met un intra? C'est vrai que mon thermo je le met tout le temps au milieu poser sur les rebords de mes pots , car je me disais que la temp doit être prise au dessus ...

Merci Rina j'essaie de faire au mieux....

Salut B_kow91

Oui je suis Daccord pour le filtre il m'en faudrait un autre mais sa peut pas être à cause de cela le problème de température ? Il est à l'extérieur en plus, le problème Que je peux avoir à la limite c'est qui filtre mal les odeurs

Salut Lolo ,

En gros sa fait cooltube, gaine extracteur qui aspire dans la gaine et derrière du côté qui expire le filtre à charbon

Oui non me suis mal exprimé pou l'intra , par contre je pense en mettre 1 en bas

Merci de vos réponses à tous :33

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Benjkow    33
Benjkow

Moi je suis d'accord avec les autres, en plus le FAC en début de chaîne te permettra de une ampoule plus propre ainsi que le cooltube car poussière et autre = diminutions de la puissance lumineuse perçu par les plantes!

A bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Daccord est l'extracteur faut le mettre de quel côté alors et où ? Désolé j'ai un peu de mal je vais voir pour l'achat d'un filtre alors

Et le truc que je comprend pas c'est alors comment sa peut filtrer l'odeur de ma box?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Benjkow    33
Benjkow

Dans le filtre ya du charbon actifs qui va capter les molécules odorantes ce qui implique qu'il a aussi une durée de vie !

A bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

D'accord merci j'ai compris le truc je vais changer et faire comme ça même si mon filtre est pas celui qui fallait en attendant , juste l'extra dois aspirer coté box ou aspirer l'air de dehors après cela je s'aurais ... merci à vous c'est sympa

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Daccord je savais pas qu'il devais aspirer dans le filtre à charbon c'est Ca que je comprenais pas pour l'odeur .. :3

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Rina    458
Rina

Salut Callity, je parlais des ° de la pièce ou se trouvais la boxe.
Pas dans ta boxe :P

Et l'intra toujours vers le bas l'air froid décent et l'air chaud monte.
 

Modifié par Rina

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

salut à tous , je dois être à 22 ou ya ma box et avec le changement que j'ai fait je suis toujours à 30 degrés sa crains ... Je vais brancher l'intra je pense

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Coucou tout le monde , alors j'ai deux thermo hygro un sans et un avec sonde celui avec sonde placer en bas et c'est toujours aussi chaud 29... Tout à l'heure je mais l'intra et j'enlève le filtre comme vous l'avez dis pour voir , c'est vraiment bizarre ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Rina    458
Rina

Ouai essaie sans le filtre car sa pourrais juste être ça.

Ouvre bien t'es intra passive du bas, et si besoin un intra électrique en plus.
ton ballast tu la placé dans la boxe ou dehors ? sa pourrais te faire gagner 1° +- déjà si il est dehors :P
Mais je comprend pas car tu as quand même un gros extracteur , moi en canicule avec une 400w cooltubé et un extracteur 385m3h j'allais a 30° je pense vraiment que ton filtre y est pour quelques choses .

Si sa va vraiment pas, un climatiseur :s
 

Modifié par Rina

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Salut Rina

 

Je vais enlever le filtre je vais voir ce que ça donne, le ballast est déjà dehors de base  je comprend pas non plus , si ça se trouve c'est mes thermo hygro qui sont mort les deux mais j'en est un neuf mais pas à sonde bizarre... j'espère que c'est le filtre car sinon je vois pas alors que dans ma pièce y fait 21 quoi, un clima sa consomme ... j'ai pourtant respecter votre shema , extra dehors relier cool tube via FAC je vous redis tout ça des que le filtre est enlever .. merci

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Rina    458
Rina

Pour moi la dernière solution c est ton Fac ouai, je ne vois pas autrement , a mon avis il dois bouché l'extra et gardé la chaleur comme il est trop faible .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Bonjour tout le monde alors le filtre a été en enlever et c'est mieux j'suis à 28 mais celui à sonde annonce 26 mais bon j'ai pus trop confiance en lui vu ce qu'il a subit déjà .. Donc voilà :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Benjkow    33
Benjkow

Salut,

Bon ben ca a l'air de se résoudre ton petit soucis.

Ou est-ce que tu prends la température? Normalement c'est a l'abri du vent et de la lumière!

A bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Callity    2
Callity

Salut à toi B_kox91

 

Oui ça se résous un peu cette histoire, je le prend au milieu des plantes au bas du pot, je vais racheter un nouveau hygro pour voir ainsi qu'un filtre à 1000m3/h et sa devrais allez, tfaçon sinon je vois rien d'autre à pars monter la lampe fin bon voili voilou 

 

Merci à vous en tout cas 

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest
Ce sujet ne peut plus recevoir de nouvelles réponses.

×