Aller au contenu
lamainverte

Eclairage pour mes clones help !!!

Messages recommandés

lamainverte    1
lamainverte

Salut à tous, j ai un soucis, dans mon placard que j ai dédié a mes semis d'extérieurs et pour le départ de mes clones d'intérieur( Ultimate), j ais un soucis je pense lié a ma lumière..

 

Avant lors de mes précédente rotations j avais récupéré une vieille lampe et ballast HQI marine avec une  ampoule 150 W en 1500 kelvin ( changées tout les 8 mois).

Ca marchait bien j ais jamais eu de soucis en croissance.

Ayant fait des travaux, j ais voulu changer mon matos pour du neuf, sous les conseils d'un vendeur de growshop j ai acheté un ballast digitale et placé une lampe 150 W  MS... je respecte les distances, j ais une température a présent de 20 degrés ( j ais ajouté un chauffage tubulaire de 50w).

Et le résultat est négatif, aussi bien que les mères poussent bien et me refont des entre noeuds vigoureux, autant les clones dépérissent,  jaunissent et se meurent...

Au points que je me demande si je ne vais pas les sortir de mon placard pour les mettre en lumière naturelles sur châssis. ( avec risque en cas de reprise de debut de flo)

En fait je rale car depuis mon changement de ballaste et d'ampoule je n ai réussis aucun clones..

 

Quelqu'un pourrait t il aider?

J ais une ancienne armoire de culture avec deux tube néon cool white de 1m20

Ca serait pas mieux que je mette mes clones dessous ??? En les mettant tout près des tubes...

 

Merci et bon week end de Pâques..

Modifié par lamainverte

Partager ce message


Lien à poster
Partager sur d’autres sites
ruderalix    221
ruderalix

Rud te salue

Oui les néons feront l'affaire .

Perso pour ton soucis e clones qqui dépérissent cela m'étonnerait que cela vienne de ta lumière .

Partager ce message


Lien à poster
Partager sur d’autres sites
Rina    458
Rina

Salut, regarde plutôt du coté humidité
Fréquence de pulvérisation
Ou encore ta plante mère en carence fais que les clone ne tiennent pas le coups et son vite en carence avent de prendre racine ?
Je dis peut être des connerie qu'on me corrige .

Persso comme les amis, des néons suffiront , moi je le fais sous 125cfl car j'ai mes pm avec, et je le fais sans hormone de bouturage sa marche assé bien de mon coté .

Mais a ta place je me pencherais pas trop pour un problème de la lampe , mais plutôt d'autre facteur .

Partager ce message


Lien à poster
Partager sur d’autres sites
Nord917    37
Nord917

salut

 

Par ma propre experience sur les boutures , c'est que déjà elles aiment pas la chaleur  .Y mettre une hps  je penses que c'est un peu trop tu risques de les voirs fannés  et trop d arrosage c est idem .

Je te suggeres d' y mettre un néon comme te la dit RINA  une petite ventilation et un arrosage pas trop abondant

voili voilou

Partager ce message


Lien à poster
Partager sur d’autres sites

×